While setting up your HubSpot trigger, you notice that the Zap does not return any test records.
Causes
When retrieving records, HubSpot only shows records created within the last 30 minutes. Records created before this timeframe will not be available.
How to fix it
To fix it:
- Create a new record in HubSpot. Make sure the new record fits the criteria of the trigger you’re setting up.
- Return to the Zap editor in Zapier:
- Go to the trigger step.
- In the Test tab, click Test trigger or Find new records. Your new record should appear as a test record.
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