After attempting to test a Zap trigger or action, you may see an error that says:
We had trouble sending your test through. The app did not respond in-time. It may or may not have completed successfully.
Cause
This error can occur when your connected app takes too long to perform the requested task, such as searching for a record in a large database or uploading a large file.
How to fix it
- To fix this error in a trigger, try setting fields in your trigger step in order to return a smaller set of data.
- To fix this error in an action, you can try to break up a single step into multiple ones to send less data over at once.
Still need help?
If this article did not fix the issue, Zapier has a few other options to get you the help you need:
- Contact Zapier Support. Our Support team can investigate your account to find solutions.
- Ask in the Zapier Community. Get advice from experienced Zapier users in the Zapier Community.
- Learn more about getting help. Read our guide on how to get help and support with Zapier to find the best resources for your specific problem.
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