Your Zap is not running when you expect it to.
Cause
Your Zap uses a polling trigger and the polling interval is longer than you expect. The polling interval is the frequency Zapier uses to check your trigger apps for new data. It varies between 1 and 15 minutes and depends on your plan.
For example, if you're on a Free plan, Zapier will check your trigger app for new data every 15 minutes. This means that when you create new items on your app, it may take up to 15 minutes for that information to reach the Zap.
How to fix it
To make your Zap trigger faster, upgrade your plan. Users on Pro, Team, and Enterprise plans can also change when their polling triggers run for each Zap.
Still need help?
If this article did not fix the issue, Zapier has a few other options to get you the help you need:
- Contact Zapier Support. Our Support team can investigate your account to find solutions.
- Ask in the Zapier Community. Get advice from experienced Zapier users in the Zapier Community.
- Learn more about getting help. Read our guide on how to get help and support with Zapier to find the best resources for your specific problem.
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