Within the Zap editor, when you try to publish your Zap, a dialog box appears that says “Upgrade to Pro to publish this Zap”, preventing you from publishing it.
Causes
This happens when you're on a free Zaps plan and your Zap contains:
- More than one action (Multi-step Zap). This includes filters or search actions.
- A premium app.
How to fix it
To publish this Zap, you must either:
- Start a Pro trial to access Zaps paid features for 14 days, unless you previously used a Pro trial.
- Upgrade your Zapier account to a Pro plan or higher.
Still need help?
If this article did not fix the issue, Zapier has a few other options to get you the help you need:
- Contact Zapier Support. Our Support team can investigate your account to find solutions.
- Ask in the Zapier Community. Get advice from experienced Zapier users in the Zapier Community.
- Learn more about getting help. Read our guide on how to get help and support with Zapier to find the best resources for your specific problem.
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