Symptoms
You may see the error message “Task was stopped because its Zap was turned off” in the details of a Zap run in your Zap history.
Causes
This can happen when:
- You turned the Zap off while it was running.
- The Zap errored too many times and was turned off while it was running.
- There could be an issue or outage with your app or Zapier.
How to fix it
To fix this:
- Review any errors for this Zap in your Zap history, then fix those errors.
- Turn the Zap back on.
- If you have issues, follow these instructions to troubleshoot a Zap that will not turn on.
- Check if there is an outage with your app or Zapier.
- For an app outage, search the web for “{app name} outage” to find info about any possible outages with your app.
- For a Zapier outage, visit the Zapier Status page.
- Try searching the Help Center and Zapier Community for more information about and possible fixes for your issue.
Once you fix your error, you can try to replay any failed Zap runs.
Still need help?
If this article did not fix the issue, Zapier has a few other options to get you the help you need:
- Contact Zapier Support. Our Support team can investigate your account to find solutions.
- Ask in the Zapier Community. Get advice from experienced Zapier users in the Zapier Community.
- Learn more about getting help. Read our guide on how to get help and support with Zapier to find the best resources for your specific problem.
0 comments
Article is closed for comments.