In your Zap history, your Zap run has the status Stopped/Errored. Your Zap step displays the error message:
Task was stopped because its Zap has diverged too much due to changes in the
addition/removal/ordering of steps, or substitution of apps.
Causes
This happens when:
- You make significant changes to your Zap after it has already initiated a run, then attempt to replay an errored step.
- Significant changes include altering the order of steps, number of steps, or apps used in the Zap
- There’s a delayed run pending from a previous version of your Zap.
How to fix it
To fix it:

You cannot replay errored Zap steps, even if you revert the Zap back to its previous version of your Zap.
Still need help?
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- Contact Zapier Support. Our Support team can investigate your account to find solutions.
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