When using any Google Sheets action in your Zaps, you see the error message "requested entity was not found". You may see this error when setting up a Zap or in the details of a Zap run in your Zap history.
Causes
This happens when either the spreadsheet or worksheet you selected in your Zap has been permanently deleted.
How to fix it
To fix this issue:
- Go to your affected Google Sheet action step.
- Reselect an available spreadsheet or worksheet.
Still need help?
If this article did not fix the issue, Zapier has a few other options to get you the help you need:
- Contact Zapier Support. Our Support team can investigate your account to find solutions.
- Ask in the Zapier Community. Get advice from experienced Zapier users in the Zapier Community.
- Learn more about getting help. Read our guide on how to get help and support with Zapier to find the best resources for your specific problem.
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