If you're looking for a specific option in a Zap field and cannot find it, it may be because the app is paginating its results. Learn how to load more results and find the ones you need.
Causes
The app is using pagination to limit the amount of data sent to Zapier. Pagination usually occurs in dropdown menus and trigger test records. Learn more about data pagination in Zaps.
How to fix it
If you cannot find an option in one of your fields, you can try the following:
Load more
In the Zap editor, try to load more pages of results.
- In the Zap editor, click to expand the affected step.
- Select the affected field to expand the dropdown menu.
- At the bottom of the dropdown menu, click + Load more. Each time you click this button, it'll load more values.
- You may need to click it several times until your value appears or all records are loaded.
Use custom value
If you know the ID of the value you want to use (the information that appears underneath each value in a dropdown menu field), you can enter it as a custom value. If you do not know the ID, you can add a search action step to your Zap. Then, map its output as a custom value.
Still need help?
If this article did not fix the issue, Zapier has a few other options to get you the help you need:
- Contact Zapier Support. Our Support team can investigate your account to find solutions.
- Ask in the Zapier Community. Get advice from experienced Zapier users in the Zapier Community.
- Learn more about getting help. Read our guide on how to get help and support with Zapier to find the best resources for your specific problem.
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