Symptoms
When using any Gmail’s actions in your Zaps to send an email with an attachment, you see the error message "Nothing could be found for the search". You may see this error when setting up a Zap or in the details of a Zap run in your Zap history.
Causes
This happens when a matching message cannot be found using the current search operators in the Search String field.
How to fix it
To fix this issue:
- Go to your Gmail in your browser.
- Enter a search operator into the search box. You can combine multiple search operators for more specific results. Learn more about refining your search in Gmail.
- Alternatively, use the search filter to narrow down your search. The search operator for your filter will appear in the search box.
- Once you’ve identified the correct search operator(s), add it to your Zap.

- Use in:inbox to search only in your inbox.
- Use is:starred to find emails that are starred.
- Use after:YYYY/MM/DD to find emails sent after a certain date.
Still need help?
If this article did not fix the issue, Zapier has a few other options to get you the help you need:
- Contact Zapier Support. Our Support team can investigate your account to find solutions.
- Ask in the Zapier Community. Get advice from experienced Zapier users in the Zapier Community.
- Learn more about getting help. Read our guide on how to get help and support with Zapier to find the best resources for your specific problem.
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