When using the Airtable in your Zaps, you see the error message "API billing plan limit exceeded. You've reached the maximum number of requests allowed for this month. Upgrade for higher limits or wait until usage resets.". You may see this error when setting up a Zap or in the details of a Zap run in your Zap history.
Causes
This happens when you’re on a free Airtable plan and have exceeded your API call usage. An API call happens whenever an Airtable Zap step runs. Airtable has a limit of 1,000 API calls per workspace per month.
How to fix
- Upgrade to a paid Airtable plan with a larger API call limit.
- After your Airtable usage resets or you increase your plan limit, replay the Zap run. This will retry the steps in your affected Zap runs.
- Alternatively, switch to Zapier Tables, which offers:
- No monthly maximum API calls.
- Free usage of Zapier Tables steps in Zaps.
- Up to 5 Tables with 2,500 records on the free Tables plan.
- Learn more about:
Still need help?
If this article did not fix the issue, Zapier has a few other options to get you the help you need:
- Contact Zapier Support. Our Support team can investigate your account to find solutions.
- Ask in the Zapier Community. Get advice from experienced Zapier users in the Zapier Community.
- Learn more about getting help. Read our guide on how to get help and support with Zapier to find the best resources for your specific problem.
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