When using Monday.com’s Get item by Column Value action in your Zaps, you see the error message "Nothing could be found for the search". You may see this error when setting up a Zap or in the details of a Zap run in your Zap history.
Causes
This happens when:
- The board or column ID is incorrect.
- The mapped field data does not match the existing data in Monday.com when searching for text.
- The search is an exact match, which means it’s affected by the case, spelling, punctuation, spacing, special characters, and word order.
How to fix it
To fix this issue:
- To find a board or column ID review this Monday.com article. This explains how to set the Board ID or Column ID fields as a custom value.
- Use a Formatter step to remove unnecessary formatting, such as extra spaces and special characters, or convert letter casing to improve matching accuracy.
Still need help?
If this article did not fix the issue, Zapier has a few other options to get you the help you need:
- Contact Zapier Support. Our Support team can investigate your account to find solutions.
- Ask in the Zapier Community. Get advice from experienced Zapier users in the Zapier Community.
- Learn more about getting help. Read our guide on how to get help and support with Zapier to find the best resources for your specific problem.
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